An Introduction to Microsoft Office OneNote 2010

Lena Arena
Project Coordinator, DER NSW Program
Sydney Region - 9582 2851
carmelina.arena@det.nsw.edu.au
# Table of Contents

What is OneNote? ................................................................................................................................. 2  
Capture ideas and gather information ................................................................................................. 2  
Keep things organised .......................................................................................................................... 2  
Be prepared .......................................................................................................................................... 2  
The Microsoft OneNote Window ......................................................................................................... 3  
The Backstage View ............................................................................................................................ 3  
The OneNote Icon ............................................................................................................................ 4  
Creating a new OneNote Notebook ................................................................................................. 5  
Adding Text ......................................................................................................................................... 6  
Adding Sections to a Notebook ......................................................................................................... 7  
Adding Pages to a Section ................................................................................................................. 7  
Re-organising and Formatting Notebooks, Pages and Sections ....................................................... 8  
Menus and Ribbons .......................................................................................................................... 9  
Using the Insert Ribbon .................................................................................................................... 9  
The Draw Ribbon ............................................................................................................................. 10  
The Review Ribbon .......................................................................................................................... 10  
The View Ribbon ............................................................................................................................. 10  
Inserting Links ................................................................................................................................... 11  
Tagging ............................................................................................................................................... 12  
Customising Tags ............................................................................................................................. 13  
Saving and distributing OneNote Notebook Files ........................................................................... 14  
Sharing OneNote files ....................................................................................................................... 15  
Docking OneNote .............................................................................................................................. 16  
Creating a Screen Clipping ............................................................................................................... 16  
Performing Mathematical Calculations ............................................................................................. 17
What is OneNote?
OneNote is an idea processor, a notebook, and an information organiser. OneNote helps you:
• Make sure you don't lose important information
• Organise scraps of information
• Gather and refer back to notes from lectures
• Collect research from the Web or other sources and annotate it
• Keep track of what you need to do next and not miss anything

Capture ideas and gather information
You can capture class notes, brainstorming notes, ideas and thoughts, diagrams, and so on using the keyboard, pen, or the recording capabilities in OneNote. You can gather clippings from the Web, e-mail, and other resources for your and classes.

Keep things organised
OneNote uses the familiar concept of notebooks divided into sections with pages. All your information stays in one place. It is easy to organise it and then search and find it again.

Be prepared
Having all this information at your fingertips keeps you prepared for writing assignments. OneNote is fully customizable so you can adapt it to your work style.

OneNote is a place for gathering, organizing, searching, and sharing notes, clippings, thoughts, reference materials, and other information. All your notes will be visible here — organised by notebooks, sections, and pages.
The Microsoft OneNote Window

The **Quick Access Toolbar** appears at the top of the OneNote window and provides you with one-click shortcuts to commonly used functions. You may customize the contents of the toolbar by clicking the arrow icon immediately to the right of the toolbar.

The **Backstage View**

- The **File** menu opens the **Backstage View**.
- The **Backstage View** contains the commands for:
  - Creating
  - Saving
  - Opening
  - Closing documents
- The Backstage view also includes new interfaces for:
  - printing and sharing documents
The OneNote Icon

After OneNote is opened for the first time, the **OneNote icon** displays in the Windows taskbar.

- **Right-click on the OneNote icon** in the taskbar to see a short-cut menu. This menus can be used to:
  - Open a new side note – this can be used in any application. The note is placed in a OneNote notebook in a section called **Unfiled notes** and can be accessed at any time.
  - Open OneNote
  - Create a screen clipping – take a screen shot of part of the window.
  - Start recording audio
Creating a new OneNote Notebook

Microsoft OneNote allows you to create a:

- OneNote notebook saved to a shared drive that can be accessed by more than one person.
- OneNote notebook that is saved to a local computer.

Click Start...All Programs...Microsoft Office...Microsoft OneNote 2010

1. Select:
   a. My Computer to create and save a OneNote notebook to a local computer
   b. Network to save a OneNote notebook to a shared drive.

2. Name the OneNote notebook with a suitable name.

3. By default, all OneNote notebooks will be saved in the OneNote Notebooks folder in the Documents Libraries. Leave it in this location so you know where notebooks are saved.
   a. Created notebooks can only be deleted from this folder.

4. Click on Browse ONLY if you wish to change the location of where to save the notebook.
   a. When creating a Shared notebook saved on a Network, click Browse and navigate to the location of the shared drive e.g. Student Share

5. Click Create Notebook

6. OneNote automatically saves all work.
7. When creating a OneNote notebook to be saved on a **Network** the following message will be displayed:

![Microsoft OneNote](image)

8. This message allows you to send an email to those you wish to access the notebook. You do not have to use this feature.

9. The notebook will be created and displayed:

![OneNote notebook](image)

- **The names of all notebooks** will be displayed down the **left hand side of the window**.
- There will be **one section (called New Section)** to the newly created notebook
- There will be **one page (called Untitled page)** to this section

### Adding Text

To **add text** to your page, simply click on the page and start typing!

- Text is displayed in a **note container**. This allows the text to placed anywhere on the page.
- You can take notes from top to bottom like in a word processor, or you can use the whole page to arrange things as they make sense to you. Just click and type anywhere on the page!!
- When you take notes all over the page, they end up in separate **note containers** that you can move around.
- Click and drag the note containers using the handle at the top of each container.
- Press **SHIFT** while dragging if you want to merge the containers.

![Text container](image)

**Note**: You can modify text the same way you would in Microsoft Word. Click the **Home** menu at the top of the OneNote application to display the **Ribbon** to Bold, Italicise, change font and font size, create numbered and bulleted lists, etc.
Adding Sections to a Notebook

1. To add a new section to the notebook click on the tab next to New Section 1. A new section titled New Section 2 will be added.
   a. Repeat this process to add multiple sections to the notebook.

2. To change the name of a Section:
   - Right click on the name of the section
   - Select Rename. The name of the section will be highlted.
   - Type in the new name.
   OR
   - Double click on the section name to highlight the name then type in the new name.

Adding Pages to a Section

1. Pages are added to sections.
2. Pages can only be viewed from the section in which they have been created.
3. To create a New Page:
   a. Click on the section you want to add pages to
   b. Click New Page on the right hand panel.
   c. A new page called Untitled Page will be added to the list
4. The name of the page is determined by the Page Title
   a. The name typed into the Page Title holder will be the name of the page displayed in the right hand panel.
   b. The Page Title holder can be deleted:
      i. Display the page. Click the View menu
      ii. Click Hide Page Title
      iii. If the Page Title holder is deleted, the text typed first on the page becomes the page name.
      iv. To display the Page Title holder, click Hide Page Title in the View menu again.
Re-organising and Formatting Notebooks, Pages and Sections

You can click and drag and drop pages, sections, and notebooks to quickly reorganise notes.

1. Click on the down arrow next to New Page to:
   a. Add New Sub-pages to pages in the notebook
   b. Select a Page Template from the list of templates supplied for the page format

2. Click on the View menu and select Page Colour to change the colour of a page.

3. A new Section Group can be created in a notebook. A section group makes it easier to organise content. E.g. a section group can be created for glossaries, spelling lists etc that may not need to be visible all the time.

4. To create a New Section Group:
   - Right click on the name of a section
   - Select New section Group from the menu options
   - A new group of sections is displayed. Add sections and pages as required.
   - You can re-name the group by double-clicking on the name and typing in a new name.
Menus and Ribbons

OneNote 2010 has the menu items displayed. Once clicked, a Ribbon is displayed with available options for that menu.

- This is the Ribbon for the Home menu item.
- Each Ribbon is divided into Groups with related functions.
- The ribbon hides itself when you click on a page.

Using the Insert Ribbon

The insert ribbon can be used to insert:

- A table
- A picture
- A screen clipping (a picture of a part of the visible screen)
- A link (to a website or file, or another part of your notebook)
- A file (Attach file) – this can be any type of file e.g. Word document, PowerPoint presentation, Excel spreadsheet etc
- File Printout – this is a print out of the file – like an image of the content of a file e.g. Word document.
- Scanner printout – a document can be scanned directly into a OneNote notebook
- Record Audio – you may record into OneNote – the file will be saved as a wave file.
- Record Video – video can be recorded directly into OneNote using a camera e.g. webcam
- Date
- Time
- Date and Time
- Equation
- Symbol
The Draw Ribbon

The Draw ribbon contains pens, highlighters and other drawing tools.

- **Note**: Make sure to click back on Select and Type when finished using the pens!

The Review Ribbon

The Review ribbon contains tools to review the pages of the notebook.

The View Ribbon

The View ribbon contains options that control the view of the notebook pages.

Useful Options include:

- Full Page View
- Dock to Desktop
- Page Colour
- Rule Lines
Inserting Links

A hyperlink can be inserted to:
1. A website
2. A file
3. Another page of any OneNote notebook

To insert a hyperlink:
- Click on Insert...Link
- Type in the name of the text that will be the link. (Text to display)
- Type in or paste the web address if it is a website
- OR
  - Click on the folder icon to locate a file on the computer or USB drive to link to
  - OR
    - Click on the notebook page to link to
    - Use the plus sign (+) to expand the notebook or section to see the different pages.

- The link will appear as blue underlined text.

**Homework**

**Essay**

**Note:** The magnifying glass text box can be used to search for the required page by typing in search criteria.
- A list of locations matching the search criteria is displayed.
- Click on the required page and click OK
Tagging

- Items can be tagged to make them easier to find later.
- To add a tag to text/image/documents:
  - Click on one of the text boxes
  - Click the Home menu
  - Click on the down arrow in the Tags group
  - Click on the selected tag from the Tags group.
  - An icon will appear next to the text.
  - More than one tag can be used on the same text
  - To see all available tags, click on the down arrow in the tags group

- Notebooks can be searched for tags – this makes finding important information easier.
- To search for a tag:
  - Click the Home menu
  - Click Find Tags in the Tags group
  - A Tags Summary window will display to the right hand side of the window
    - This displays a list of all tags in the current notebook
  - You can also Search for tags in specific locations as shown

- Clicking on a tag in the Tags Summary window will take you to the page containing that tagged information.
Customising Tags

Additional tags can be created to supplement the tags displayed in the list.

To add a new tag:

- Click the **Home** menu
- Click the **down arrow in the Tags group** to expand the list of tags
- Click **Customize Tags…**
- Click **New Tag…**

  - Enter a **Name** for the new tag
  - Select an icon for the new tag – click the down arrow next to **Symbol** and click on the selected icon.
  - The new tag will be displayed in the **Preview** window
  - Click **OK**
  - The new tag will be placed at the top of the Tag list
  - Click **OK**
  - The tag is now available for use
Saving and distributing OneNote Notebook Files

- The Save As option in the File menu is used to export OneNote notebook files (pages, sections or notebooks) in various formats. The exported files can be saved to a USB drive to share with other students and colleagues. Open notebook, section or select the pages.

- Save As allows the saving of a:
  - Page
  - Section

Pages and sections can be saved as:
  - OneNote sections
  - Word document
  - PDF file
  - Web page

- Save As allows the saving of a complete Notebook
  - A notebook can be saved as an OneNote Package or as a PDF document.
  - Save in this format to transport between computers.
• The **Send** option can be used to send the current page in a variety of methods and formats.

• The current page can be sent via:
  - Email page
  - Email attachment
  - Email as a PDF
  - Sent to Word
  - Sent to a blog

---

**Sharing OneNote files**

A OneNote notebook file can be created and saved onto a shared drive so that other users can who can access the shared drive can access and use it.

To share a OneNote notebook:

- Click the **Share** menu
- Click **Share this notebook**
- Select the notebook to be shared
- **Browse** to the location of the notebook to be shared
- Click **Share Notebook**

Or

- Create your OneNote notebook
- Click **File...Share**
- Select the notebook to be shared
- **Browse** to the location of the notebook to be shared
- Click **Share Notebook**
Docking OneNote

- The **Dock to desktop** tool allows you to quickly resize OneNote and another active application, so that you can view or work with both side by side at the same time.
- To **Dock to desktop**:
  - Open the application you want to use at the same time as OneNote e.g. Microsoft Word, Internet Explorer etc
  - Open OneNote
  - Click on the **Dock to Desktop icon** in the Quick Access Toolbar
  - The two applications will be shown in the one window side by side.
  - OneNote will resize to take a small part on the right hand side of the screen.
  - To return OneNote to full screen view, click the **Full Page View** icon on the Quick Access toolbar.
    - Click Full Page View again to have OneNote display the navigation bar and the pages bar.

Creating a Screen Clipping

A screen shot of any part of the active window (open the program first) can be taken and saved using one of 2 methods:

1. The option **Create Screen Clipping** from the menu displayed when the OneNote icon in the taskbar is right-clicked. This allows you to draw a rectangle around the section to be captured.
   - The image can be saved:
     - to OneNote, or,
     - copied to the clipboard for use in other programs
2. The key combination of Window key + S will also allow you to take a screen clipping.

Performing Mathematical Calculations

OneNote performs simple mathematical operations easily.

Simply type in the mathematical sentence followed by an Equal Sign and press Enter or Spacebar for the answer.

Example: \( 6 + 6 = \) [Enter] or [Spacebar]

Mathematical Operators:

<table>
<thead>
<tr>
<th>Operation</th>
<th>Symbol</th>
</tr>
</thead>
<tbody>
<tr>
<td>Addition</td>
<td>+</td>
</tr>
<tr>
<td>Subtraction</td>
<td>-</td>
</tr>
<tr>
<td>Multiplication</td>
<td>*</td>
</tr>
<tr>
<td>Division</td>
<td>/</td>
</tr>
<tr>
<td>Exponent</td>
<td>^</td>
</tr>
</tbody>
</table>
### Other Mathematical Functions

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
<th>Syntax</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABS</td>
<td>Returns the absolute value of a number</td>
<td>ABS(number)</td>
</tr>
<tr>
<td>ACOS</td>
<td>Returns the arccosine of a number</td>
<td>ACOS(number)</td>
</tr>
<tr>
<td>ASIN</td>
<td>Returns the arcsine of a number</td>
<td>ASIN(number)</td>
</tr>
<tr>
<td>ATAN</td>
<td>Returns the arctangent of a number</td>
<td>ATAN (number)</td>
</tr>
<tr>
<td>COS</td>
<td>Returns the cosine of a number</td>
<td>COS(number)</td>
</tr>
<tr>
<td>DEG</td>
<td>Converts an angle (in radians) to degrees</td>
<td>DEG(angle)</td>
</tr>
<tr>
<td>LN</td>
<td>Returns the natural logarithm of a number</td>
<td>LN(number)</td>
</tr>
<tr>
<td>LOG</td>
<td>Returns the natural logarithm of a number</td>
<td>LOG(number)</td>
</tr>
<tr>
<td>LOG2</td>
<td>Returns the base-2 logarithm of a number</td>
<td>LOG2(number)</td>
</tr>
<tr>
<td>LOG10</td>
<td>Returns the base-10 logarithm of a number</td>
<td>LOG10(number)</td>
</tr>
<tr>
<td>PMT</td>
<td>Calculates a loan payment based on a constant interest rate, a constant number of payments, and the present value of the total amount</td>
<td>PMT(rate; nper; pv)</td>
</tr>
<tr>
<td>RAD</td>
<td>Converts an angle (in degrees) to radians</td>
<td>RAD(angle)</td>
</tr>
<tr>
<td>SIN</td>
<td>Returns the sine of the given angle</td>
<td>SIN(angle)</td>
</tr>
<tr>
<td>SQRT</td>
<td>Returns a positive square root</td>
<td>SQRT(number)</td>
</tr>
<tr>
<td>TAN</td>
<td>Returns the tangent of a number</td>
<td>TAN(number)</td>
</tr>
</tbody>
</table>